WordPress.org

Forums

Custom Sidebars
[resolved] [Plugin: Custom sidebars] Is this compatible with 3.4? (2 posts)

  1. edgarr
    Member
    Posted 2 years ago #

    Is this compatible with 3.4?
    Thanks

    http://wordpress.org/extend/plugins/custom-sidebars/

  2. mediagearhead
    Member
    Posted 2 years ago #

    We are running on 3.4 on multiple sites with no issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Sidebars
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.