Support » Plugin: Custom Post Type UI » [Plugin: Custom Post Type UI] Warning: Illegal offset type in isset or empty

  • Resolved ktsixit

    (@ktsixit)


    Hi all,
    there’s a warning displaying in my website after creating some custom taxonomy with custom-post-type-ui plugin. The warning is the following:

    Warning: Illegal offset type in isset or empty in /public_html/clients/farmadeals/wp-includes/taxonomy.php on line 211
    array(1) { ["invalid_taxonomy"]=> array(1) { [0]=> string(16) "Invalid Taxonomy" } } array(0) { }

    It seems that the plugin is causing this issue. What should I do to fix it? Could you help me please?

    http://wordpress.org/extend/plugins/custom-post-type-ui/

Viewing 1 replies (of 1 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    Noted and will check on to see if it’s still showing up in the latest version.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Custom Post Type UI] Warning: Illegal offset type in isset or empty’ is closed to new replies.