WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Custom Post Template] This plug in generated an error WP3.0

[Plugin: Custom Post Template] This plug in generated an error WP3.0

  • I installed it on WordPress 3.0 and when I tried to activate it the following error was generated.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /path/domains/www.mydomain.abc/html/wp-content/plugins/custom-post-template/custom-post-templates.php on line 39

Viewing 2 replies - 1 through 2 (of 2 total)
  • I get the same error on 3.11 and 3.04

    Got it to work on another site that runs 3.04 so I’m confused…

    Plugin Author Simon Wheatley
    Code for the People

    @simonwheatley

    The reason for this error is that you are running PHP4, not PHP5. You need to talk to your hosting company about upgrading. This plugin needs PHP5, and soon WordPress itself my require PHP5 so it may be worth taking the time to sort this out.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Custom Post Template] This plug in generated an error WP3.0’ is closed to new replies.