Support » Plugin: Custom Post Template » [Plugin: Custom Post Template] Not recognising template

  • Resolved Nick5a1

    (@nick5a1)


    Hi. I’ve installed this plugin and have copied my single.php and just added the following to the very top of it:

    <?php
    /*
    Template Name Posts: NoMenu
    */
    ?>

    I’ve named in no-menu.php and uploaded it to my theme directory (not in a sub-directory).

    On the add new post page I have the drop down displaying but the only options are “Default” and “Custom Post Template”.

    I’m running 3.2.1 with a custom theme. Any help would be greatly appreciated!

    Nick

    http://wordpress.org/extend/plugins/custom-post-template/

Viewing 4 replies - 1 through 4 (of 4 total)
  • bump

    Plugin Author Simon Wheatley

    (@simonwheatley)

    Are you able to give me access to your WordPress install? If so, can you email me the details to simon AT simonwheatley dot removeme co dot uk, please?

    I should have said, I can’t promise to fix anything but I will take a look when I have a moment.

    Simon thanks so much for your response. I very stupidly was looking at another similar plugin which I had enabled at the same time. Custom Post Template is working perfectly for me and was the whole time.

    Plugin Author Simon Wheatley

    (@simonwheatley)

    Phew. Glad it’s resolved for you (and that it wasn’t my plugin). 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Custom Post Template] Not recognising template’ is closed to new replies.