Custom Post Archives
Where's this plugin? (4 posts)

  1. kaotik
    Posted 5 years ago #

    Tried to install it, states "File not found."

  2. Jacob Dunn
    Plugin Author

    Posted 5 years ago #

    I had noticed that as well...it seems that WordPress.org is having some issues. After pushing this update last night, it seemed to 404 maybe a 1/3 of the time. You can try updating again, or download manually here:


    If that doesn't work, the trunk version hasn't been modified since the update, yet:


    I don't know what's up with WordPress.org, but I'll probably mess around with this later to see if any other plug-in authors have experienced similar issues.

  3. kaotik
    Posted 5 years ago #

    Okay, cool. Thanks Jacob. I was able to download the trunk version, but the first link still shows the error.

    Thanks for looking into this. I'll check back in a couple of days and see if WP has corrected the issue.

  4. Jacob Dunn
    Plugin Author

    Posted 5 years ago #

    Glad the trunk worked, at least. This appears to be a widespread issue, there is a ticket opened in trac for it already. Hope it doesn't cause issue with any of your other plugins ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Post Archives
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic