Support » Plugin: Custom Permalinks » [Plugin: Custom Permalinks] 0.7.9 doesn't work with 3.3.1

  • Debashish

    (@debashish)


    I intended to use the plugin since numeric slugs (like http://nirantar.org/1006) doesn’t work with WordPress pages. I saw many problems with the plugin:

    • The option to add the custom permalink doesn’t show up in the Post/Page edit form, though it does show on other taxonomy like Tags or custom taxonomy (created by EG-Series plugin, for example). I had to add them using custom field.
    • The Admin page does show all the pages having custom permalinks but the permalinks don’t work at all and throw 404.
    • In addition, all my existing Post permalinks stopped working and I had to disable the plugin eventually.

    http://wordpress.org/extend/plugins/custom-permalinks/

Viewing 5 replies - 1 through 5 (of 5 total)
  • billpetro

    (@billpetro)

    I downgraded to Custom Permalinks 0.7.8 and it works in WP 3.3.1.

    Kazaf

    (@iamkazaf)

    nice trick bill)
    0.7.8 works with WP 3.3.1

    Twig

    (@palpatine1976)

    Nice trick indeed – hopefully the plugin author can make a working 0.8 version!

    willemk

    (@willemk)

    Have the same issue.. downgrading to 0.7.8 fixed it but whatever is broken should be fixed in the release edition.

    Andrew Hudson

    (@photosecrets)

    Wow, thanks Bill Petro et al. My site was down for several weeks. That thing was driving me crazy! I was just about to pull my whole site apart when I saw your comment. Downgrading to 0.7.8 fixed it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Custom Permalinks] 0.7.9 doesn't work with 3.3.1’ is closed to new replies.