WordPress.org

Support

Support » Plugins and Hacks » Custom Fields Creator » [Plugin: Custom Fields Creator] Deprecated functions and Notices with WP 3.4.1

[Plugin: Custom Fields Creator] Deprecated functions and Notices with WP 3.4.1

  • Hello,

    Congratulation for this great plugin.

    I just want to signale some notices when I activate the plugin with WP 3.4.1.

    wck-cfc.php:603 – get_themes is deprecated since version 3.4! Use wp_get_themes() instead.

    wck-cfc.php:604 – get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead.

    wck-cfc.php:49 – Undefined index: post_type

    wck-cfc.php:49 – Undefined index: post

    Notice: Undefined index: required in /plugins/custom-fields-creator/wordpress-creation-kit-api/wordpress-creation-kit.php on line 212

    http://wordpress.org/extend/plugins/custom-fields-creator/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Custom Fields Creator] Deprecated functions and Notices with WP 3.4.1’ is closed to new replies.
Skip to toolbar