WordPress.org

Forums

Custom Field Template
[resolved] Warning: array_unique() after update (7 posts)

  1. apostaganha2
    Member
    Posted 4 years ago #

    Im getting this error (everytime i save a post) after updating for the last version today:

    Warning: array_unique() [function.array-unique]: The argument should be an array in public_html/wp-content/plugins/custom-field-template/custom-field-template.php

    Help please.

  2. Hiroaki Miyashita
    Member
    Plugin Author

    Posted 4 years ago #

    Let me know which line of custom-field-template.php the error says. Thanks.

  3. rikmulder
    Member
    Posted 4 years ago #

    Hi Hiroaki, Same probleme here. This is the output . Hope you can fix it :)

    I get this message 8 times after eachother:

    Warning: array_unique() [function.array-unique]: The argument should be an array in /home/admin/domains/mydomainname.nl/public_html/cms/wp-content/plugins/custom-field-template/custom-field-template.php on line 2712

    And this one at the end:

    Warning: Cannot modify header information - headers already sent by (output started at /home/admin/domains/mydomainname.nl/public_html/cms/wp-content/plugins/custom-field-template/custom-field-template.php:2712) in /home/admin/domains/snelafvallenhq.nl/public_html/cms/wp-includes/pluggable.php on line 890

  4. Hiroaki Miyashita
    Member
    Plugin Author

    Posted 4 years ago #

    Please upgrade to 1.8.1. I hope it will fix the bug.

  5. Decio
    Member
    Posted 4 years ago #

    Upgraded to 1.8.1 and it did fix the bug.

    Tks!

  6. apostaganha2
    Member
    Posted 4 years ago #

    Thanks! it fixed the bug ;)

  7. rikmulder
    Member
    Posted 4 years ago #

    It's working again. Thank!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Field Template
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic