WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Custom Field Template] Upgrade to 1.9.5 Breaks Site

[Plugin: Custom Field Template] Upgrade to 1.9.5 Breaks Site

  • Upgraded the plugin today and it took the whole site down. Here is what I saw:

    Warning: require_once(/home/lamordnt/public_html/plf/wp-admin/includes/screen.php) [function.require-once]: failed to open stream: No such file or directory in /home/lamordnt/public_html/plf/wp-content/plugins/custom-field-template/custom-field-template.php on line 152

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/lamordnt/public_html/plf/wp-admin/includes/screen.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/lamordnt/public_html/plf/wp-content/plugins/custom-field-template/custom-field-template.php on line 152

    Downgraded to the old version and it works again. Anyone else have this similar problem? Not sure why it is happening.

    http://wordpress.org/extend/plugins/custom-field-template/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same here. I imagine it’s 3.3 specific thing?

    Plugin Author Hiroaki Miyashita

    @hiroaki-miyashita

    Which version of WordPress are you using? The plugin is working with 3.3-beta3-19254 in my server.

    I get the same error as above. I’m running on PHP (FPM) v5.3.8-1.

    As I said, screen.php is probably WP 3.3 specific, but since it’s not an official build yet (definitely not for production environments), I’d suggest waiting with 1.9.5 until WP 3.3 gets out.

    Currently majority of people are on 3.2.1 and your recent update breaks their sites – had some calls about it earlier today.

    Otherwise awesome plugin, so thank you!(:

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Custom Field Template] Upgrade to 1.9.5 Breaks Site’ is closed to new replies.