WordPress.org

Support

Support » Plugins and Hacks » Custom Field Template » [Resolved] [Plugin: Custom Field Template] Templates not auto-loading. WordPress 3.1.1

[Resolved] [Plugin: Custom Field Template] Templates not auto-loading. WordPress 3.1.1

Viewing 8 replies - 1 through 8 (of 8 total)
  • Yep. the same problem here – the template doesn’t aoutload

    I also just noticed that if you specify a custom field template to only load on certain page templates using the:
    Page Template file name(s) (comma-deliminated):

    It doesn’t work. The template doesn’t show up at all.

    Ok. Figured out a work-around for this. The key is to use the Default setup that is preloaded. If it has the ‘disabled’ box checked, that’s when it stops autoloading the templates.

    Hope that helps somebody 😉

    I don’t get it – do you mean that that the the template cannot have any checkbox-type fields? Whats “‘disabled’ box”?

    I mean the default custom field template. When the plugin is installed, there is a template with custom fields that comes loaded as an example. I would generally leave the example in tact, but would just turn it off. The ‘disable’ box is next to the template name, by default it is not checked.

    Let me know if you’re still not clear on that, i’ll post a link to a screen shot.

    All clear and it works! I had the same setup (template 0 disabled). Really good catch! Thanks! Anyway I hope it will be fixed sometime

    Greets!

    Eastbank you are a lifesaver 😉

    Glad I could help

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Custom Field Template] Templates not auto-loading. WordPress 3.1.1’ is closed to new replies.
Skip to toolbar