Custom Field Template
Settings sections won't open/toggle (5 posts)

  1. Rob
    Posted 5 years ago #

    This plugin looks wonderful. However, after initially setting it up, for some reason I'm not able to access any of the groupings of settings other than the "Custom Field Template Options" section. In other words, I can't toggle open the "Global Settings", "ADMIN CSS", etc. In fact, although the top-most "Custom Fields Options" section is open, I can't toggle it closed. All toggles/dropdowns outside of this plugin seem to working fine.

    Any ideas on what could be causing this? Much thanks in advance for any help!

  2. Rob
    Posted 5 years ago #

    Getting closer to a solution, so I thought I'd share, in the event that someone runs into a similar issue. Although, I'm not sure on the specifics, the issue is caused by a conflict with the Events Manager plugin. With that plugin disabled, the settings sections in the Custom Field Template panel all open and collapse.

  3. bthreen
    Posted 5 years ago #

    I'm also having the same problem, however even with all plugins disabled, it still refuses to function as it should.

    It's maybe worth noting that it works on a 3.0 version of WP, but not 3.0.1

  4. Hiroaki Miyashita
    Plugin Author

    Posted 5 years ago #

    Are there any JavaScript errors? Which browser are you using?
    Firebug of Firefox will be helpful to see the JavaScript errors.

  5. bthreen
    Posted 5 years ago #

    I am using Firefox, also have tried it on Chrome. Firebug revealed no errors. When I tried to toggle the box, there was an ajax query sent to /wp-admin/admin-ajax.php, which returned a value of -1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Field Template
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic