WordPress.org

Support

Support » Plugins and Hacks » Custom Field Template » [Plugin: Custom Field Template] Scripting Guard Warning

[Plugin: Custom Field Template] Scripting Guard Warning

  • Dear plugin developer,

    I’m using your plugin on several sites – it’s really useful!

    Sadly, customers are complaining that other plugins (in my case: Codestyling Localization), which use a Scripting Guard to block other JavaScript-files from their admin page, are reporting your plugin.

    It seems that your plugin injects /custom-field-template/js/jquery.bgiframe.js and /custom-field-template/js/jquery.textarearesizer.js into every admin page.

    Anybody else with that problem? Could you please fix it?

    http://wordpress.org/extend/plugins/custom-field-template/

  • The topic ‘[Plugin: Custom Field Template] Scripting Guard Warning’ is closed to new replies.
Skip to toolbar