WordPress.org

Support

Support » Plugins and Hacks » Custom Field Template » [Plugin: Custom Field Template] Not Working!!!

[Plugin: Custom Field Template] Not Working!!!

Viewing 15 replies - 1 through 15 (of 18 total)
  • I’m using WP 3.1 and CFT plugin. It does not add custom fields to category in the admin page. Even if I set up specific Category ID nothing shows up 🙁

    I am having the exact same problem as cansurmeli.

    For me, the plugin was working in WordPress 3.0.4, but only with certain themes (twenty ten).

    As soon as I updated to WordPress 3.1, it stopped working with all themes. Any solutions?

    I just downloaded the Custom Fields Plugin and tried it out on a test post by simply putting some values in the default fields and adding [cft] to the main text box on the Edit Post screen. When nothing appeared on the site, I figured I was doing something wrong. But is that how it is supposed to work?

    Note: I’m using the Twenty Ten theme on WordPress 3.1.

    @jcx1028:
    No, that’s not how it’s supposed to work. 🙂
    Something is supposed to appear, like it did for me previously. You’re facing the same problem we are.

    I was able get info to appear by using, for example, [cft key=Favorite_Fruits].

    It’s a solution, but not necessarily an ideal one.

    I wasn’t using it on an earlier version, so I’m not sure if he changed something, but I was able to get the custom fields to display via the shortcode by making sure I had output=true in the template for each field I wanted to display.

    I’m using WordPress 3.1 with Thesis as my theme. I’m able to get [cft] to output all fields where output=true. However, if I have a field named [Sidebar Left], placing the shortcode [Sidebar Left] in my page only results in the display of that exact text, [Sidebar Left], not the actual contents of that custom field.

    Thanks so much for your help!

    Flashpaper – I believe you have to use [cft label=”Sidebar Left”]

    Using that shortcode [cft label=”Sidebar Left”] resulted in all my fields where output = true to be displayed. In fact [cft Sidebar Left] has the same outcome. 🙁

    Sorry – shortcode should be [cft key=Sidebar Left]

    (Though you may have issues with key names that contain spaces. Not sure about that.)

    Yes! Score! The spaces in my custom field name were the problem. Your corrected shortcode worked perfectly! Cheers!!

    Argh… I’ve used this plugin many times before in previous version of WP… within the latest Plugin installs, activates.. and options show up. No matter what ID I assign the templates, they are not showing up when editing post. The area is there, but the save and initialise buttons are cut off about half way, and there is no option to load tmeplates.

    Anybody experience a problem like this?

    I have a different problem, the first time I use CFT with WP 3.0 and the next releases and everythinh were perfectly, but when I update the plug-in to the current version, all messed up. The firt thing I realize was when I wanted to update my posts the edit.php went into a blank page in Firefox and in Chrome shows me up a 500 Internal Server Error, also in both browser the import tool for WordPress didn’t work and the entire Admin site freeze until I restart it. I have to re-install WP in one site and re-make the whole post before realize that the plug-in was the error. What can I do to solve the problem? Because it comes very handly when other person whitout Custom Field Usage Knowledge works on the site. Thanks a lot.

    Me 2. I have the same problem as Cronolis.
    Had no problems before worpress 3.1.3.
    Any help is wellcome.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: Custom Field Template] Not Working!!!’ is closed to new replies.
Skip to toolbar