[resolved] [Plugin: Custom Field Template] Not working for new posts (3 posts)

  1. sigsol
    Posted 5 years ago #

    Custom Field template Version 1.9.2 has stopped working for new posts with the update to WordPress 3.2.1
    I am assuming that it is because the admin area has changed slightly.
    It is still working for the posts that had it before.
    It used to initiate when I chose the category for which it is implemented. It does not anymore.
    I have pressed initialize, the spinner runs but no display in the browser.
    All plugins turned off except for this one, still no joy.
    Any ideas please?

  2. Kenn Wilson
    Posted 5 years ago #

    I'm seeing the same problem. WordPress 3.2.1, CFT 1.9.2.

  3. sigsol
    Posted 5 years ago #

    I "fixed" it but the fix is a blunt instrument.
    When I imported the exported settings from my running blog into a fresh test blog with only CFT running, it showed the same problem. The fix was to reset the options, then paste the old options back in, not export/import
    If you have many settings away from default this could be a real pain for you.
    I didn't, as I only use one style, so for me it's fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.