WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Custom Field Template] Issue with plugin 1.4.8, default behavior needs changing

[Plugin: Custom Field Template] Issue with plugin 1.4.8, default behavior needs changing

  • syncbox

    @syncbox

    Currently, if you install CFT (1.4.8) and do anything with it (to examine how to use it) it begins to insert the “default” example fields into your pages/posts or both. The example is useful, but it is annoying to have to go back or remember to UNCHECK, clear, select and save to remove those default values. AND, doing this via the normal custom fields – which also contain the data doesn’t remove the values.

    The plugin needs a specific and deliberate INSERT or ENABLE trigger. Currently, you list the post category(ies) or page(s) to use the cft… but I had not inserted any. I DID select pages versus posts but could not find any way to UNSELECT from the Radio button group, so now, the plugin is inserting data (custom field content) into every new page unless I remember to specifically scroll down and uncheck, clear and select & same to avoid this.

    Otherwise, I use this plugin and it’s extremely valuable for anyone developing a WordPress site using WordPress as a CMS.

    http://wordpress.org/extend/plugins/custom-field-template/

Viewing 1 replies (of 1 total)
  • Hiroaki Miyashita

    @hiroaki-miyashita

    Hi syncbox,
    I added a checkbox to disable to use the custom field template next to the template number in the setting page in the latest version 1.4.9. If you check it, the template is not loaded even by setting any category and page condition. Please try it out.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Custom Field Template] Issue with plugin 1.4.8, default behavior needs changing’ is closed to new replies.
Skip to toolbar