Support » Plugin: Custom Field Template » [Plugin: Custom Field Template] Error Importing Options

  • Resolved Troy Chaplin


    Been using this plugins for a couple years now, fantastic work!

    I’m having an issue with importing settings. When I do an import, it leaves me with TEMPLATE #0 blank, and TEMPLATE #1 is missing, whereas upon activation, #0 and #1 are visible.

    If I try and reload the setting page, everything disappears, except for the #0 title area, no fields are visible, nor are any of the other options (such as Global Settings, Admin CSS and the rest)

    It worked fine on version 1.8.6, but now for some reason I get the error on this version. I upgraded to 1.9, and I’m experiencing the same problems.

    Any help would be greatly appreciated.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Has anyone else been having a similar issue?

    I just ran some more test using version 1.9.1, and still getting the same result. Also tried a fresh installation of WP 3.1.2 running twenty ten, and still cannot successfully import CFT settings.

    After the first attempt to import, I’m left with one template options area, and only a reset will return it to normal. If I enter info instead of doing a reset, and save, the entire screen goes blank and to return it to normal I have to deactivate and reactivate the plugin.

    Just a quick follow up on this issue I’ve been having. The import/export feature seems to be working fine now, must have been fixed in the recent upgrade to version 1.9.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Custom Field Template] Error Importing Options’ is closed to new replies.