WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Custom Content Types] Plugin could not be activated because it triggere

[Plugin: Custom Content Types] Plugin could not be activated because it triggere

  • Parse error: syntax error, unexpected $end in /home/sites/ecolifesystem.co.uk/public_html/wp/wp-content/plugins/custom-content-types/_include/class.wp-plugins.php on line 459

    I have a few sites and love using this plugin.

    But I am getting the above error when I try and activate this plugin.
    I’m using the same combination of plugins on another site and everything works fine. Does anybody have an idea as to why this may be happening?

    http://wordpress.org/extend/plugins/custom-content-types/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Looking at past problems it seems that the function below is using the short codes for <? instead of <?php in the class.wp-plugins.php file. I update the function below and it activated right away. The developer said he fixed this but obviously not. Other that that its a nice little plugin.

    [Code moderated as per the Forum Rules. Please use the pastebin]

    no scratch that it has errors all over the place… i guess its to do with the short codes in other files… anyone got any ideas?

    create a php.ini and use the following:

    short_open_tag=On

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Custom Content Types] Plugin could not be activated because it triggere’ is closed to new replies.