Support » Plugin: Custom Content Type Manager » [Plugin: Custom Content Type Manager] Simple short code breaks website.

  • Resolved 416BC

    (@416bc)


    [summarize-posts post_type="trail" help=1]

    This breaks my site. The page loads all the way to this command, then nothing else is output below this at all… no closing div tags, no </body> or anything at all, the last text in the page source is <div class="post-entry">

    Could it have something to do with the post content? I’ve tried it without help=1 and it’s the same.

    http://wordpress.org/extend/plugins/custom-content-type-manager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • 416BC

    (@416bc)

    I know you’re here frequently. Maybe I didn’t include enough data, or maybe you actually have a life other than serving all of us for free 😉 Anyway let me know if you need more info, a link, or anything else. If it’s a link, let me know where I can send it not publicly.

    416BC

    (@416bc)

    I’ve also tried a single post from the custom content type.

    [summarize_posts include="4149" help="1"]

    It still breaks during processing. I did have an embedded google map via shortcode, but I removed the map, and it still broke.

    416BC

    (@416bc)

    Making progress, I got a single post to display. It was my fault, I had some code wrong. This displays a single post [summarize_posts include="4149"]

    416BC

    (@416bc)

    More progress. I can get 945 trails to show, but if I do 950, it breaks. Probably something in one of those trail titles. I’ll report back with exact cause of problem.

    416BC

    (@416bc)

    It seems to be related to the number of results I’m fetching. Probably running out of memory.

    If I fetch 945 it’s fine, but 950, nope. So I set the offset to 100, and it fetches results 100-1045 just fine. So it’s not a problem with the post, rather the quantity I’m fetching. It’s my server’s memory that seems to be the problem.

    I will be using caching methods, so this can be marked as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Custom Content Type Manager] Simple short code breaks website.’ is closed to new replies.