Custom Content Type Manager
PHP Version Required? (2 posts)

  1. brian7997
    Posted 4 years ago #

    When I transferred my website to a new host I am now getting an error:

    Parse error: syntax error, unexpected ')', expecting '(' in /home/platinum/public_html/wordpress/wp-content/plugins/custom-content-type-manager/loader.php on line 19

    The new server is running php 4.4.9 and I was wondering if that could be causing the issue.


  2. fireproofsocks
    Plugin Author

    Posted 4 years ago #

    Absolutely, moving hosts could cause the issue: PHP 5.2 is required. The syntax of the older PHP versions is not the same, nor are the object oriented calls possible. PHP 4 is dead; WP itself will require PHP 5 starting with 3.2 I think. The plugin does check for a minimum required PHP version when the plugin is loaded, but simply due to the constructs used in the tests themselves, the tests may fail if attempted on an older PHP (as in your case).

    I'd recommend a different server.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Content Type Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic