Support » Plugin: Custom Content Type Manager » [Plugin: Custom Content Type Manager] fields not showing up

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor fireproofsocks

    (@fireproofsocks)

    Just to clarify, when you say you’re using the “Custom Content Types”, do you mean that you are using the Custom Content Type Manager plugin? Or do you have some other similar plugins going? And can you explain exactly how you’re going bout trying to make this work?

    Thanks for the response

    Yes, I’m using Custom Content Type Manager plugin per your suggestion. I normally would use a plugin called CustomPress (by WPMUdev) for this.

    In my test I setup a custom post type called “shoes” and put one of each field type in the mix. Then I created a new “shoe” and entered content in each field. Next I created the single-shoes.php template and filled it with the shoes sample template content. generated by Custom Content Type Manager plugin.

    Now I go to the custom post type view generator and I select the “shoes” post type from the drop down. The fields are supposed to populate the metabox to the right of the screen but the only thing I see is Editor Content.

    Plugin Contributor fireproofsocks

    (@fireproofsocks)

    The plugin doesn’t put custom fields into a meta-box… it puts them into the standard ‘Custom Fields’ meta-box… so how are you getting fields into non-standard meta-boxes? Are you possibly using some other plugin for that? And if you go to ‘Screen Options’ @ the top of the page when you create/edit a post, is the box for “Custom Fields” checked?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Custom Content Type Manager] fields not showing up’ is closed to new replies.