WordPress.org

Forums

Custom Contact Forms
Email not being sent for form submissions (2 posts)

  1. Lassirra
    Member
    Posted 4 years ago #

    I've tried both methods for emailing form submissions (WP default and smtp), and neither have worked. I know I'm entering the smtp information correctly, because I've used it for other contact forms and had it work fine and I've double-checked that I'm entering the information correctly as well. I'm using CCF on a multi-site install, on a sub-domain blog (not the main blog); I don't know if that's relevant, but though I would include it in case.

    Honestly, I don't mind that the email isn't sending since it's saving the information in the back-end and I can view it there. However, my primary problem is I'm not immediately notified when someone submits a form, so if I don't check it in the back-end daily, I may miss a submission. If there could be an option to send the blog admin an alert whenever a form is submitted, that would solve this problem. (Similar in nature to how you can set WP to alert you when someone leaves a comment on a post, for example.)

    I would prefer to get the email situation fixed if possible, but a simple alert notification would work as well.

    Any help would be greatly appreciated.

  2. JMLS
    Member
    Posted 4 years ago #

    Did you wourk this out? I'm stuck with the same problem.
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Contact Forms
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic