Custom Contact Forms
[ Attach ] button doesn't work (4 posts)

  1. waterworks2
    Posted 3 years ago #

    WordPress: 3.4.1
    Theme: RT-THEME 15


    The plugin seemed to install just fine. But the links for each area within the custom contact form are just normal text hyper links. In my test install using WordPress and a regular template, the links to each area of the custom form plugin showed up as tabs going horizontally across the screen. Instead, now they show vertically and are just hyper linked words without the 'tab button' navigation type of look.

    Also, when I try to add an existing field to an existing form, the [ Attach ] button doesn't work. I can click it, but it won't add the field to the form. Could it have something to do with the template I'm using?


  2. jellied
    Posted 3 years ago #

    same here. i cannot attach fields to a form. not even standard fields that come with the installation

  3. jellied
    Posted 3 years ago #

    working - deactivated a few pluggins and it's fine...

  4. emanweb
    Posted 3 years ago #

    I have the same problem and doing a little research I found this JS error on firebug:

    "Uncaught TypeError: Cannot read property 'jquery' of undefined"

    Then I see that this is a conflict issue with the theme I am using.

    I am now doing some further debugging to make it work... Any clues/tips would be well appreciated! Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Contact Forms
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.