WordPress.org

Support

Support » Plugins and Hacks » [Plugin: CubePoints Buddypress Integration] WordPress 3.3 version?

[Plugin: CubePoints Buddypress Integration] WordPress 3.3 version?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Tosh
    Member

    @xberserker

    What’s not working in WordPress 3.3? Is it the BuddyPress side of CubePoints or the parent plugin?

    RandumAccess
    Member

    @randumaccess

    the Buddypress Integration keeps throwing me memory errors when I activate it and I have to ftp to the plugin folder and delete the plugin in order to do anything on the site.
    The Buddypress Integration is one problem and im not totally sure about CubePoints itself.

    Thanks

    Plugin Author Tosh
    Member

    @xberserker

    Have you tried to increase the memory for wordpress. I’ll see if there is anything I can do to optimize it more.

    Plugin Author Tosh
    Member

    @xberserker

    I finally upgraded to 3.3.1 and it’s working fine. Try updating to the latest version (1.9.8.4). During the last update (1.9.8.3) I had some SVN issues, maybe some of the files didn’t make it.

    Is the latest version compatible with WP 3.3.2 and BP Version 1.5.5?

    [ Please do not bump, it’s not permitted here. ]

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: CubePoints Buddypress Integration] WordPress 3.3 version?’ is closed to new replies.