Support » Plugin: CubePoints Buddypress Integration » [Plugin: CubePoints Buddypress Integration] Error in cp_core.php with update

  • Resolved slips111

    (@slips111)


    Just updated to latest version (with fully updated WP/BP), and I’m getting this error sitewide at the top of the screen:

    Warning: unserialize() expects parameter 1 to be string, array given in /home/myuser/mysite.com/wordpress/wp-content/plugins/cubepoints/cp_core.php on line 189

    It only happens when I activate the Cubepoints Buddypress plugin, but then I have to disable Cubepoints as well to get rid of the error. Any ideas? Thanks.

    http://wordpress.org/extend/plugins/cubepoints-buddypress-integration/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: CubePoints Buddypress Integration] Error in cp_core.php with update’ is closed to new replies.