Support » Plugins » [Plugin: CSV Importer] not importing anything

  • Hello,

    I’m trying to upload a sample CSV file to my wordpress and I’m getting the error:

    “Imported 0 posts in 0.00 seconds.”

    In regards to this problem, the faq says to update to latest version. But I am running the latest of CSV Importer (0.3.7).

    Are there any other problems I should be looking at?

    My file can be found here in case it’s useful to look at it.


Viewing 12 replies - 1 through 12 (of 12 total)
  • Anyone?

    After searching on some non-related issues, I discovered that the csv file has to be saved as a Windows CSV type. Then it uploaded, although it didn’t save the post text in the visual editor, but in the html editor. At least I’m a step closer…

    What’s happening now is that the text is visible in the html editor, but in the visible editor it is hidden (that is, you see a white page but if you run the cursor over it you can make out the letters in white. Is there any way to have it come in probably through the visual editor?

    I’ve been using csv importer without problem for a month, then suddenly it stops to work. I’ve update it to the latest version, updated also wp at 3.3.1 .. but it always give me errors .. I’ve tried also with the previous version .. but no way .. I think this plugin is not working with wp 3.3.1

    Ah, interesting. Thanks for the feedback.

    hope someone can help us, but are you using wp 3.3.1?

    yes, I am…

    so with wp3.3.1 and csv importer 0.3.7 is it working, even not fully 100%
    may I please ask you to send me an example of csv file you’re using?
    i’ve tried many different file, but i haven’t found any that is working ..

    The plugin is not updated to use with 3.3.1. It has several problems with it. I also use it alot, but not sure if the author updates it anymore.

    ttt15: you can grab the sample file I was using above in my first post. There is a link there.

    Unfortunately, once I converted it to Windows CSV, I lost all my accents (the text is in Spanish) and text even got cut off…

    What a shame that there’s not a good import for wordpress. Seems like a function that should be part of the WordPress packet…

    I tried to upload your file, but i always get the same message

    ” Skipped 1 posts (most likely due to empty title, body and excerpt).
    Imported 0 posts and 0 comments in 0.03 seconds.”

    even when the plugin was working I had to replace all accents (i.e: é -> e’) otherwise it cutted the text

    I can’t understand why it’s working (even partially) with your blog .. with mine it doesn’t load any post . i though it was a problem of wp3.3.1, but if you say that you have isntalled it and ot’s working in some way ..

    i was thinking about trying to buy the xl2wp plugin ..

    Sorry! You are right. I haven’t uploaded my Windows version of the file. (You can do the same with your file by saving it as… and then pulling the dropdown for Windows in the save options).

    Here is the new file link.

    thanks, also this one is not working .. 🙁

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: CSV Importer] not importing anything’ is closed to new replies.