Support » Plugin: CSV Importer » [Plugin: CSV Importer] fields created in Advanced Custom fields (Repeater)

  • Can’t post data for fields created in Advanced Custom fields using the add-on called Repeater. I cannot use the field navn that is set as the general field name. The repeater allows me to create several sub-fields. These are the ones that i can’t import.

    Other field works fine. But the fields created using the repeater does not work?

    Any suggestions? are sub-field names re-named or?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Is the data from these fields serialized?

    ok, I downloaded the acf plugin from here but apparently, you have to pay to get access to the repeater field, but from what I see, it looks like it’s serialized data – basically, it’s multiple fields inside a single postmeta field, right?

    I just added serialization support to my fork of the plugin.

    So, basically, you’d format the field like so


    Thanks. I have updated the plugin and database but I still quite cant figure it out.

    I am using this csv structure

    Please see this google spreadsheet. I have added i screencap. from wp adv. fields.

    e.g. The top level field is called “afsnit” and the sub fields are called “thumbnail”, “overskrift, “teaser” etc.

    how would this look?

    can make “afsnit” & “overskrift::testtext” work?

    Thank you so much for helping

    Do this:

    1. find a post that has values for these fields
    2. Make a note of the post id
    3. jump into phpmyadmin, and run the following query
    4. select * from wp_postmeta where post_id = (the post id)
    5. export the results and throw that into a spreadsheet so we can see what the end result should look like.

    They are here..

    They are called:


    the post is this one

    have tested

    field: afsnit
    key::value: afsnit_0_overskrift::testingvalue

    it does not work

    I looks like the “afsnit” field is opened but the afsnit_0_overskrift and the other sub fields are blank

    If that’s the result of the above select query, your data definitely isn’t serialized.
    I can’t make heads or tails of the fields with the “field_…..” as the value. It almost seems as though it’s there to prevent you from importing stuff.

    Have you contacted the developer about this? Since you did pay for it, it seems they should work with you some to give you a viable option to import data that will work with their configuration.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: CSV Importer] fields created in Advanced Custom fields (Repeater)’ is closed to new replies.