WordPress.org

Support

Support » Plugins and Hacks » CSV Importer » [Plugin: CSV Importer] Deprecated Notice

[Plugin: CSV Importer] Deprecated Notice

  • First off, this is a tremendous plugin and really invaluable. I am going to recommend this as a suggested add-on for my plugin as I think it will really help my users.

    Secondly, I’m running 3.1 in debug mode on my development site and am seeing this error message:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /var/www/vhosts/foxy-shop.com/subdomains/dev/httpdocs/wp-includes/functions.php on line 3387

    Should be fairly easy to get this cleaned up in the next release. Thanks again for the great plugin!

    http://wordpress.org/extend/plugins/csv-importer/

Viewing 1 replies (of 1 total)
  • Also:

    Notice: is_taxonomy is deprecated since version 3.0! Use taxonomy_exists() instead. in /var/www/vhosts/foxy-shop.com/subdomains/dev/httpdocs/wp-includes/functions.php on line 3303

    Seemed like there were a few more errors like this when checking taxonomies, it might be worth turning debug mode on to make sure these all get cleaned up. Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: CSV Importer] Deprecated Notice’ is closed to new replies.
Skip to toolbar