[resolved] Can't create posts, why? (3 posts)

  1. naastje
    Posted 3 years ago #

    This is the message I'm getting, I've been using the computersexample.csv file to test it. Post template en title template are set up but when I hit create post... this occurs...any ideas?

    No Posts Created

    No posts were created as your project does not have any unused records. No project statistics were changed either.
    Problem Detected During Post Creation

    A problem was detected during the post creation process. The severity can only be established by checking logs and any posts created or expected to have been created.


  2. WebTechGlobal
    Plugin Author

    Posted 3 years ago #


    Thank you for trying our plugin.

    The full cause is in this part of the message "your project does not have any unused records".

    The cause will be one of the following...
    1. You did not import any data on the "Your Data" page before attempting to create posts.

    2. You used the database table in a previous project, maybe for testing and all records are marked as used. I'm coding a feature to undo the change made in database so that it is easier to reuse a table many times, making testing easier.

    3. I think anything other than that would be a fault or bad project configuration but this would only happen on a very complex project so the chances are it is 1 or 2.

    Changing topic to resolved as I'm betting you will find I'm right however just change it to not resolved if you want to discuss this further.


  3. WebTechGlobal
    Plugin Author

    Posted 3 years ago #

    Did you make any progress?

    Look out for another version release. You may see a big difference.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CSV 2 POST
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.