Support » Plugins » [Plugin: Cross-linker] Not working in 2.7 or 2.8

  • I’ve installed this plugin in 2.7 and 2.8 and neither work. It installs ok, but I do not see an admin are for the plugin. Is this working for anyone else on these versions. I’m using ver 1.4.3 of the plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Cross-linker] Not working in 2.7 or 2.8’ is closed to new replies.