WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Cross-linker] Cross-Linker Incompatible Any Other Options?

[Plugin: Cross-linker] Cross-Linker Incompatible Any Other Options?

  • This plug-in was just recommended to me and I was very excited about it but it does not work with WP version 2.8.4 and I didn’t see any reporting areas over at the plug-in page or author’s page.

    Does anyone have any other suggestions for a plug-in with similar functions?

    http://wordpress.org/extend/plugins/cross-linker/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Cross-linker] Cross-Linker Incompatible Any Other Options?’ is closed to new replies.