WordPress.org

Support

Support » Plugins and Hacks » Plugin creating conflicts with exceprt functionalty

Plugin creating conflicts with exceprt functionalty

  • mattrock1

    @mattrock1

    Hi, I’ve noted some posts that the plugin is conflicting with custom posts, I’m posting a fresh thread as it seems to have conflicts with custom excerpts (displays “continue reading” (etc) link twice (seemingly when it wants to), as well as default usage (unable to change excerpt length) etc.

    I hope the conflicts are resolved soon as I like the Q&A plugin, but can no longer use it until the excerpt conflicts are resolved.

    Will keep my eye out for the next update 🙂

    http://wordpress.org/plugins/q-and-a/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin creating conflicts with exceprt functionalty’ is closed to new replies.