Support » Plugin: Easy Testimonials » Plugin crashes whole site after update

  • Resolved filc

    (@filc)


    Hi everyone,

    after the latest update, the plugin crashes my whole site. I have been forced to uninstall it because of that reason, but I would love to continue using it, because it is the best testimonials plugin out there. Any recommendations how to fix this problem?

    Thanks,
    Filc

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author richardgabriel

    (@richardgabriel)

    Hey @filc!

    Oh no, that’s terrible!

    Do you have a development environment, an error log, or any other information to go on? If I could see the actual error being generated, that would help me solve the issue for you.

    All the best,
    Richard

    Hello happened to me to after update the pages that use Easy Testimonials widget it dosnt work it loads endlessly and it didnt load anything i have deactivated the plugin and now the website works i would like to use you plugin but until the problem is fixed will look for something else.

    Plugin Author richardgabriel

    (@richardgabriel)

    Hey @sloziga

    Do you have any more information to go on? Your issue sounds a bit different than the thread you’ve posted in, but maybe not! If you have an error log or anything descriptive (the version of WordPress and the plugin version would be helpful, too) that would assist in diagnosing (and thus fixing) this issue.

    All the best,
    Richard

    Everything is updated to current, i use siteorigin pagebuilder if that helps and when i use the plugin widget to insert into a page that page cant load. It loads a white screen whit nothing in the body tag. Before the update it worked perfectly now i get a white blank page if i use it. When looking (in Chrome “F12”) i get no errors or anything.

    All the plugins on the site are updated to current.

    Plugin Author richardgabriel

    (@richardgabriel)

    Hey @sloziga!

    Ok, thanks for letting me know!

    I’ve had some other users report issues with Pagebuilder after a recent update. For those users, going to our plugin’s Compatibility Settings and unchecking the Apply the Content Filter box addressed the issue. There appears to be some sort of infinite recursion happening that is fixed by disabling this option.

    Can you give that a shot and let me know if it works for you?

    All the best,
    Richard

    Hi, i deactivated the Content Filter box and the plugin/website works perfectly.

    Thank you for your help.

    Best regards!

    Plugin Author richardgabriel

    (@richardgabriel)

    Very glad that worked! We’ll do what we can to help in our next patch, however this could always recur depending on updates that happen with pagebuilder so it is good to know about that option.

    Best,
    Richard

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin crashes whole site after update’ is closed to new replies.