Support » Plugin: zStore Manager Basic » Plugin crashes page, incompatible with WP or Avada

  • Updated Avada to current 5 version, and now the zstore plugin crashes the page it is on. I don’t know if it is due to an incompatibility with the current version of WP (it says it is untested with the current version), or with Avada 5, but either way I have to deactivate it for the page to display. Any fix on the way?

Viewing 1 replies (of 1 total)
  • same here, 4.7.3 of WordPress. The page will not display anything unless I remove the short code. I do not have Avada on my WP, so not applicable in my situation.

    • This reply was modified 1 year, 4 months ago by  leeowen.
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin crashes page, incompatible with WP or Avada’ is closed to new replies.