Support » Plugins and Hacks » Plugin crashes homepage on load with weird code

Plugin crashes homepage on load with weird code

Viewing 4 replies - 1 through 4 (of 4 total)
  • happens to me too

    I have the same problem. Seems to me it has something to do with “Page cache”. When I disable page cache, the plugin works fine. If I enable page cache I get the same kind of error.

    <!– W3 Total Cache: Page cache debug info:
    Engine: disk: basic/enhanced
    Cache key: 4f562e5dd1b5c9f683a8a3ff56a886e6
    Caching: enabled
    Status: cached
    Creation Time: 0.003s
    Header info:
    Last-Modified: Fri, 08 Feb 2013 15:33:05 GMT
    Expires: Fri, 08 Feb 2013 16:33:05 GMT
    Pragma: private
    Cache-Control: private
    Etag: c90e48aafdd743c170abc134bd68efcb
    X-Powered-By: W3 Total Cache/
    X-Pingback: http://www.raphus-cucullatus.nl/xmlrpc.php
    Content-Type: text/html; charset=UTF-8

    It’s really weird because I use this plugin on 5 other WordPress website’s and they all work fine. I’ve tried different combinations of settings, but the site only breaks when page cache is enabled!

    Plugin author has posted that he is aware of it and fixing it a few hours ago. I have same issue, disabling Page Cache worked.

    My minify doesnt work but it’s not a big deal.

    Thanks guys I’ll check this out. I also noticed that it was causing this weird crash more frequently on the sites that I had Cloudflare enabled on as well. Must be the way that these two systems handle page caching.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin crashes homepage on load with weird code’ is closed to new replies.