Support » Plugin: ARVE Advanced Responsive Video Embedder (YouTube, Vimeo, HTML5 Video ...) » Plugin crashed my wp site after automatic update

  • After automatic update the plugin broke my WP installation with:

    Fatal error: Can’t use function return value in write context in C:\software\xampplite173\htdocs\wordpress32\wp-content\plugins\advanced-responsive-video-embedder\admin\functions-admin.php on line 563

    I had to delete the plugin with ftp to get my installation working again.

    A fresh install gives the same result with “Plugin could not be activated because it triggered a fatal error.”

    Using php 5.3.1. As the plugin does support php 5.3 this should be no problem.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I had the same issue. I have deactivated the plugin. Do you plan to fix this, or do I need to recode my video page?

    Same problem for me!

    Plugin Author Nico

    (@nico23)

    Please let me know if 8.8.1 fixed this.

    Do you plan to fix this, or do I need to recode my video page?

    Really?

    I will let you know. Thank you.

    I wasn’t trying to be a smart %**. This plugin is in use on a client site, not my personal site. I would need to redo the code if the fix was not coming in a day.

    Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /home6/russiao9/public_html/wp-content/plugins/advanced-responsive-video-embedder/shared/class-arve-vimeo.php on line 200

    Also, my previous response was based on the fact that the Plugin page link on the plugin details was a 404. You might want to look at that.

    Plugin Author Nico

    (@nico23)

    • This reply was modified 2 years, 4 months ago by Nico.
    • This reply was modified 2 years, 4 months ago by Nico.

    It’s working. Thank you.

    My apologies for not posting this elsewhere. It’s been one of those days all around. Hopefully your day will also improve.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin crashed my wp site after automatic update’ is closed to new replies.