• Plugin crashed right after the update!

    Fatal error: Can’t use function return value in write context in /var/www/knlubu/translationstudies.knlu.kiev.ua/wp-content/plugins/top-10/admin/admin.php on line 107

    Where can I get the old version?

    Thank you so much for your great plugin!

    • This topic was modified 2 years, 4 months ago by  Aon.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Fatal error: Can’t use function return value in write context in /var/www/knlubu/translationstudies.knlu.kiev.ua/wp-content/plugins/top-10/admin/admin.php on line 107

    • This reply was modified 2 years, 4 months ago by  Aon.

    The same here:

    The plugin was not activated because it triggered a fatal error.

    PHP Fatal error: Can't use function return value in write context in .../wp-content/plugins/top-10/admin/admin.php on line 107

    please check error in new version

    plugins/top-10/admin/admin.php on line 107

    Me too. V2.4.0 gave me the white screen of death in the admin area. I had to use FTP to remove it. When I tried reinstalling it, WP automatically deactivated it for causing a fatal error. This happened on three different blogs on two different hosts.

    • This reply was modified 2 years, 4 months ago by  piscean.

    “””Me too. V2.4.0 gave me the white screen of death in the admin area. I had to use FTP to remove it. When I tried reinstalling it, WP automatically deactivated it for causing a fatal error. This happened on three different blogs on two different hosts.”””

    I saw the same with version 2.4.0

    “”” please check error in new version
    plugins/top-10/admin/admin.php on line 107 “””

    You are right!
    After update from 2.4.0 to 2.4.1 the problem (“PHP Fatal error: Can’t use function return value in write context in …/wp-content/plugins/top-10/admin/admin.php on line 107”) has disappeared.

    Thank you very much! Dhanyavada!

    Same error, yesterday a update came but still doesn’t work. 🙁

    Why you update actually working plugin?

    Parse error: syntax error, unexpected T_FUNCTION in wp-content/plugins/top-10/admin/class-stats.php on line 556

    I have the same error – Parse error: syntax error, unexpected T_FUNCTION in /wp-content/plugins/top-10/admin/class-stats.php on line 556. Old versions worked perfect. Fix it, please!

    Plugin Author Ajay

    (@ajay)

    Hi, this is because of the very old version of PHP ie version 5.2 and you should ideally upgrade this.

    There is a fixed version of the plugin in the Github repository that should work with this version and I will push through an update for this sometime soon.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Plugin crashed!’ is closed to new replies.