Support » Plugins » [Plugin: Countdown Timer] Underline Issue

  • Thanks for the great plugin.

    I had the timer looking perfect, then updated the plugin and now can’t seem to get rid of the underline on the time itself (fergcorp_countdownTimer_event_time). I’m applying a ‘text-decoration: none;’ to it with no luck, but other commands (text size, colour etc.) work fine.

    Any ideas?

    Thanks in advance,

    Tom Perkins

Viewing 7 replies - 1 through 7 (of 7 total)
  • For some reason, the abbr tag uses the border style instead of text-decoration. Using border: none; should clear up your issue.

    Really helpful, thanks!

    Do you have the complete code for me?

    I still cannot find where to change the border in the .php

    I found this:

    “$timePrefix = “<abbr title = \””.gmdate($timeFormat, $time + (get_option(‘gmt_offset’) * 3600)).”\” id = ‘$nonceTracker’ class = ‘fergcorp_countdownTimer_event_time’>”;”

    But I don’t know where to add lines for border: none, color:…, etc.

    Whenever I try to add a line I screw up and disable the plugin.

    Thanks.

    @dmbpj8

    You need to need to modify your theme’s CSS file, not the plugin itself.

    Thanks fergbrain.

    I have edited that CSS before, is there code I should look for in the CSS to find where to add the line Border: none; font-size: ….etc so that I have no border around the timer?

    @dmbpj8: You’ll need to add the CSS code yourself.

    Something along the lines of:

    .fergcorp_countdownTimer_event_time { border: none;}

    …should work

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Countdown Timer] Underline Issue’ is closed to new replies.