Support » Installing WordPress » Plugin could not be activated

  • I got this error when trying to activate:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare mt_add_pages() (previously declared in C:\xampp\htdocs\backupblog\totalcollection\wp-content\plugins\if-you-liked-that\if_you_liked_that.php:258) in C:\xampp\htdocs\backupblog\totalcollection\wp-content\plugins\aStickyPostOrderER\astickypostorderer.php on line 37

    I think your plug in got conflicted?

Viewing 6 replies - 1 through 6 (of 6 total)
  • hi, which version of the plugin and WordPress were you using?

    would you please try deactivating if-you-liked-that before activating astickypostorderer and seeing what that does, it may also have something to do with your XAMPP install

    Still got error:

    Fatal error: Cannot redeclare mt_add_pages() (previously declared in C:\xampp\htdocs\backupblog\totalcollection\wp-content\plugins\aStickyPostOrderER\astickypostorderer.php:36) in C:\xampp\htdocs\backupblog\totalcollection\wp-content\plugins\if-you-liked-that\if_you_liked_that.php on line 259

    AStickyPostOrderER 0.2.2.7
    If You Liked That… 1.3

    Now will try to update the plug-in, hope it will functions.

    thx

    I would like to update you:

    Error persists:

    Plugin could not be activated because it triggered a fatal error.
    Fatal error: Cannot redeclare mt_add_pages() (previously declared in C:\xampp\htdocs\backupblog\totalcollection\wp-content\plugins\aStickyPostOrderER\astickypostorderer.php:36) in C:\xampp\htdocs\backupblog\totalcollection\wp-content\plugins\if-you-liked-that\if_you_liked_that.php on line 259

    even if i activate these through website.

    Fatal error: Cannot redeclare mt_add_pages() (previously declared in /homepages/13/d207893280/htdocs/blog/totalcollection/wp-content/plugins/if-you-liked-that/if_you_liked_that.php:258) in /homepages/13/d207893280/htdocs/blog/totalcollection/wp-content/plugins/astickypostorderer/astickypostorderer.php on line 34

    WP 2.3.2 & 2.3.3
    AStickyPostOrderER 0.2.2.7
    If You Liked That… 1.3

    hmmm, I see the problem. Sorry I wont be able to get a fix out for another week or so. Thanx for the update.

    fixed in 0.2.2.8

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin could not be activated’ is closed to new replies.