Support » Plugin: QR Code Woocommerce » Plugin could not be activated because it triggered a fatal error.

  • Fatal error: Cannot declare class qrstr, because the name is already in use in /xxxxxxxx.com/public_html/wp-content/plugins/qr-code-woocommerce/includes/lib/phpqrcode/qrconst.php on line 50

Viewing 1 replies (of 1 total)
  • Plugin Author Gangesh Matta

    (@gangesh)

    @venkatachalam Seems like any other plugin you have installed uses same library “PHPqrcode”.
    Its the core feature of this plugin, so I can not make changes anytime soon.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.