Support » Plugin: Active Directory Integration / LDAP Integration » Plugin could not be activated because it triggered a fatal error

  • Resolved ttucker1961

    (@ttucker1961)


    PHP Fatal error: Arrays are not allowed in class constants ldap-login-for-intranet-sites.moved/includes/lib/export.php on line 50

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    The issue occurs on lower versions of PHP (PHP < 5.4). We are releasing a compatibility fix for that version. Stay tuned.

    This is not the issue.

    I have PHP 5.4.16

    PLEASE ADVISE!

    benbenny

    (@benbenny)

    Hi,

    I also have the problem since the update of the plugins with the same error message.
    My version of php is 5.4.16.
    The big problem is that I can connect to my administration console without your plugin, so, I can’t uninstall it.

    Thanks.

    benbenny

    (@benbenny)

    The issue has been solved by updating the phgp version : 5.4 to 5.6.
    I restart apache, and all works fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error’ is closed to new replies.