Support » Plugin: Gallery Manager » Plugin could not be activated because it triggered a fatal error.

  • Resolved ABCDiamond

    (@abcdiamond)


    When trying to activate: ‘Gallery Manager Lite’ I get this message:

    Plugin could not be activated because it triggered a fatal error.
    Your PHP version (5.4.45) is far too old. Please upgrade immediately. Then activate the plugin again.

    The Hosts current PHP version is 5.5.36 using the host: hostmetro.
    Not sure why the plugin mentions 5.4.45

    The plugin does not work, as it refuses to activate, but the site still works, so not real fatal error.

    Any ideas on fixing this?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Dennis

    (@dhoppe)

    This is your problem:

    Your PHP version (5.4.45) is far too old.

    This is the solution:

    Please upgrade immediately. Then activate the plugin again.

    The problem is that my host isn’t using 5.4.45, it is using 5.5.36.

    It is only that the plugin is saying 5.4.45 even though it isn’t.

    Plugin Author Dennis

    (@dhoppe)

    in-philippines.com runs with PHP 5.4.45.

    Oh, when I logged into the host for that, the Server Info says:
    cPanel Version 64.0 (build 32)
    Apache Version 2.4.18
    PHP Version 5.5.36
    MySQL Version 5.6.35

    The host is HostMetro. Any suggestions?

    Plugin Author Dennis

    (@dhoppe)

    Again:

    This is your problem:

    Your PHP version (5.4.45) is far too old.

    This is the solution:

    Please upgrade immediately. Then activate the plugin again.

    This thread is completely unrelated to the plugin. Please get in touch with your server administrator and ask for a PHP 7.1.x upgrade.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.