Support » Plugin: WooCommerce Simply Order Export » Plugin could not be activated because it triggered a fatal error.

  • Hi there,

    When trying to activate your plugin, I get this error:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected ‘[‘ in /public_html/wp-content/plugins/woocommerce-simply-order-export/main.php on line 25

    Is this resolvable?

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I change linie 25 in main.php to
    if ( in_array( 'woocommerce/woocommerce.php', apply_filters( 'active_plugins', get_option( 'active_plugins' ) ) ) && ( -1 !== version_compare( get_plugin_data( WP_PLUGIN_DIR.'/woocommerce/woocommerce.php' ), '3.0.0','>=' ) ) ) {

    and it’s working

    • This reply was modified 2 years, 4 months ago by djsidor.
    • This reply was modified 2 years, 4 months ago by djsidor.
    Ankit Gade

    (@ankitgadertcampcom)

    Please update plugin to latest version and check if resolves the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.