Support » Plugin: Illdy Companion » Plugin could not be activated because it triggered a fatal error.

  • Hey,
    I switched themes to the Illdy theme today and when I try to activate the Illdy companion plugin I get a fatal error

    Warning: require_once(/home/spiri803/public_html/groundupnutrition/wp-content/plugins/illdy-companion/widgets/class-widget-parallax.php): failed to open stream: No such file or directory in /home/spiri803/public_html/groundupnutrition/wp-content/plugins/illdy-companion/illdy-companion.php on line 70
    
    Fatal error: require_once(): Failed opening required '/home/spiri803/public_html/groundupnutrition/wp-content/plugins/illdy-companion/widgets/class-widget-parallax.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/spiri803/public_html/groundupnutrition/wp-content/plugins/illdy-companion/illdy-companion.php on line 70

    I’ve tried downloading the plugin from the direct link in getting started, the plugin repo through wordpress and the zip file from here.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.