Support » Plugins » Plugin could not be activated because it triggered a fatal error

  • I cannot seem to activate any plugins for some reason. I’ve been working fine for the last month or so, and all of a sudden I must have done something that’s preventing plugins from activating.

    I recently turned on an SSL certificate, and set my general settings to https.

    I run in a subdirectory (wp) but that’s been working fine since I started.

    I can install new plugins but not activate them. I can deactivate / remove plugins just fine.

    I’ve tried setting WP_DEBUG to true in wp_config.php, but I’m not getting anything written to the window. I’ve tried adding WP_DEBUG_LOG to wp_config.php, but don’t see any new log file in wp_content. I’ve tried creating debug.log in wp_content and setting it to 666 permissions, but still no data gets written there

    I’ve checked http access and error logs, but there’s nothing at all in the error log, when I try to activate “Search Regex”, I get this in the access log: – – [11/Jun/2012:15:19:42 -0700] “GET /wp/wp-admin/plugins.php?action=error_scrape&plugin=search-regex/search-regex.php&_wpnonce=2d84fbba00 HTTP/1.1” 200 389 “” “Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0”

    Can anybody tell me how to truly activate DEBUG? I have full access to Unix, and I’m fluent there, so terse answers work just as well as high-level (if not better) 🙂

    Thanks in advance for any advice, tips, comments, thoughts…


Viewing 1 replies (of 1 total)
  • Oh, and if it helps, I have full access to phpmyadmin and can run any sql query needed… 🙂


Viewing 1 replies (of 1 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error’ is closed to new replies.