Support » Plugin: Birds Portfolio » Plugin could not be activated because it triggered a fatal error.

Viewing 1 replies (of 1 total)
  • Plugin Author Frederic Serva

    (@fredserva)

    Read the description of the plugin…
    It is said :
    This plugin requires PHP 5.4 or higher to function correctly. Contact your webhosting provider or server administrator if you are unsure which version is installed on your web server.
    So, if your site is online, contact your webhosting provider or server administrator. He will tell you which version is installed on your web server and will be able to help you.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.