WordPress.org

Support

Support » Plugins and Hacks » FragmentCache » Plugin could not be activated because it triggered a fatal error.

Plugin could not be activated because it triggered a fatal error.

  • I keep receiving this upon attempting to activate this plugin:

    Parse error: syntax error, unexpected $end in xxx\wp-content\plugins\fragmentcache\fragment_cache.php on line 161

    Not sure if there’s anything wrong with that file or my WP setup, but this plugin can’t be activated (at least for me).

    http://wordpress.org/plugins/fragmentcache/

  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.
Skip to toolbar