Support » Plugin: Last Post Redirect » Plugin could not be activated because it triggered a fatal error.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Arefly

    (@eflyjason)

    You can reinstall the plugin and try. 🙂
    The plugin work fine on my blog.

    Updated to version 1.1.1 hoping the error would be fixed. Still can’t activate.

    Parse error: syntax error, unexpected ‘[‘ in /wp-content/plugins/last-post-redirect/last-post-redirect.php on line 41

    Plugin Author Arefly

    (@eflyjason)

    I’ve update plugin to 1.1.2 try now
    PS: If it still not work, you can go to the option page and change “way” to “Use MYSQL Command”. It can slove your problem

    Updated to version 1.1.2 – sorry… still can’t activate it.

    Same line 41 error above.

    Plugin Author Arefly

    (@eflyjason)

    Thats weird. Try go to the option page and change “way” to “Use MYSQL Command”. It may slove your problem.

    Hi. I can’t go to the ‘option page’ (not visible) since the plugin can NOT be activated at all on my blog . WordPress shows this error message after trying to enable the plugin: “Plugin could not be activated because it triggered a fatal error.”

    I re-iterate: the plugin cannot be activated on my blog. Anyway… it’s OK. I’ve given up on trying to activate it. Good luck with your plugin. 🙂

    Plugin Author Arefly

    (@eflyjason)

    ok anyway. It may be your hosts problem. Thanks

    Plugin Author Arefly

    (@eflyjason)

    i’ve update the plugin to 1.1.3. Can you plz try again for the last time? Thanks

    Hello!

    I just wanted to inform you that I decided to give your plugin another chance since I noticed that you updated again (version 1.1.3).

    I tested 1.1.3 and I was finally able to activate it! Tested the plugin. Version 1.1.3 works. FIXED. Thanks.

    Plugin Author Arefly

    (@eflyjason)

    WOW THATS GREAT!
    THANKS!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.