Support » Plugin: User Import for BuddyPress (All Fields) » Plugin could not be activated because it triggered a fatal error.

  • Warning: require_once(bp-core.php) [function.require-once]: failed to open stream: No such file or directory in /home2/mysitedir/public_html/wp-content/plugins/user-import-for-buddypress-all-fields/bp-user-import-adv.php on line 29

    Fatal error: require_once() [function.require]: Failed opening required ‘bp-core.php’ (include_path=’.:/usr/lib64/php:/usr/lib/php’) in /home2/mysitedir/public_html/wp-content/plugins/user-import-for-buddypress-all-fields/bp-user-import-adv.php on line 29

    The bp-user-import-adv.php file is there so something else must be up. I’m using BuddyPress version 1.2.8 on a Blue Host web server

  • The topic ‘Plugin could not be activated because it triggered a fatal error.’ is closed to new replies.