WordPress.org

Forums

Custom Bulk/Quick Edit
[resolved] Plugin could not be activated because it triggered a fatal error. (5 posts)

  1. fakeartist
    Member
    Posted 1 year ago #

    Hi. I cannot activate the plugin. It returns this error.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STATIC, expecting ')' in ...\wp-content\plugins\custom-bulkquick-edit\lib\aihrus\class-aihrus-common.php on line 44

    A bug?

    http://wordpress.org/plugins/custom-bulkquick-edit/

  2. fakeartist
    Member
    Posted 1 year ago #

    Solved it! Didn't notice that the plugin requires php 5.3 or newer. Upgraded my php server and now works!

  3. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry about the PHP 5.3 issue. I hadn't caught it either.

    Some background at https://aihrus.zendesk.com/entries/30678006-Most-Aihrus-Plugins-Require-PHP-5-3-.

  4. dianaascher
    Member
    Posted 1 year ago #

    I'm getting the same error and I seem unable to upgrade the PHP beyond 5.0.

  5. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    @dianaascher Please open new support request as this is already resolved if you want further help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.