Support » Plugin: Log Viewer » Plugin could not be activated :(

  • Resolved Ghostwriter

    (@another-webmaster)


    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /wp-content/plugins/log-viewer/class.plugin.php on line 18

    Line 18 here says:
    if( !$this::$_pluginDirUrl ) {

    Would be nice to solve, thanks in advance for time and effort.

    http://wordpress.org/extend/plugins/log-viewer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Also having the same problem-

    My error lies on line 38 but am struggling with which coding it is part of. I would imagine that it means line 38 of the site coding as opposed to the coding of the plugin. Unable to find any site coding within wordpress though. Any ideas where it would be located?

    It is probably so simple once this problem is solved!
    Many thanks in advance for any tips 🙂

    Plugin Author Markus Fischbacher

    (@mfisc)

    Sorry for late response. Havenˋt got notifications for new questions.
    Anyway, there was a problem wich should be solved with latest version. Could you please try to install and give some feedback? If there is again an error, please provide some info on your install: WordPress version, PHP Version, OS Type should do the trick so that i could try to resolve it.

    Plugin Author Markus Fischbacher

    (@mfisc)

    I tried it on several installs. Was really just a static this error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin could not be activated :(’ is closed to new replies.